Article Details

ID: 5465
Case Type: faq
Category: Installation
Related To: Win 7
Family: LatticeECP3

Search Answer Database

Search Text Image

Why does IP Express generates warning "not compatible version of Diamond notification" when installing PCIe Endpoint 6.5 and has missing installed IPs under IP catalog in Clarity?

IP Express generates the warning only for Diamond 3.10 since it was not mark as compatible with PCIe Endpoint 6.5.
Missing installed IPs under catalog in Clarity can be seen by changing the synthesis tool under design implementation.
Some IPs are compatible either with Synplify Pro or LSE.
To address the issue, upgrade to the newer version of Lattice Diamond. Go to this link: Lattice Diamond
Like most websites, we use cookies and similar technologies to enhance your user experience. We also allow third parties to place cookies on our website. By continuing to use this website you consent to the use of cookies as described in our Cookie Policy.